[Bear 2.0 (10936)] App keeps crashing on start after taking notes on M1 Macbook Air / Ventura 13.3.1 (22E261)

Testing version: Version: 2.0 (10936)

What were you doing: Taking notes/re-opening the app

What feature did you use: Syncing?

What happened: Instantly crash/unable to successfully open despite uninstalling/reinstalling app

What did you expect to happen: App should work eventually…

FWIW - I tried deleting the group container and re-installing again. On initial launch, it works, but after it finishes syncing, it crashes with the same error and I’m no longer to re-open the app from there.


have you submitted the crash to TestFlight? Do you remember how you commented on the crash?

Yes. Submitted a few times but I did not comment on it. I did however just submit a support request with attached ips logs to bear-support@shinyfrog.net titled “[Mac] Bear 2 keeps crashing on launch”. Please let me know if it’s enough or if you need me to send additional information.

Thank you!

FWIW - it’s still happening on the latest build that was shipped recently (10984).