Panda cannot open MD file

Testing version: 1.0 (1208)

What were you doing: Created a new document and tried to open it

What feature did you use: Doc was written in plain text.

What happened: Dialog says: The document “name” could not be opened. Panda cannot open files in the “data” format.

What did you expect to happen: That Panda open the file.

See the captured screen

Hello there,

for some reason, it seems that your system is not saving the file with a correct extension (.md for example). I’m not sure why it’s doing that, but you can rename the file by adding the extension and it should work.

I’ll try to investigate the issue, I’ve never seen that before :smiley:


Hello matteo,

I just tried to save it with .md extension but it doesn’t work either, now it says: The document “…” could not be opened. Panda cannot open files of this type.

I hadn’t any issues before, I just reinstalled macOS and since that I can’t open anything, just files with .panda extension.


Damn, that’s unexpected. I’ll try to make a custom build for you before the end of today, I’ll send you the link as soon as it’s ready.

Thanks for your time!

I appreciate it! Thank you for you support!

get into the same issue, do you have a solution now?

Since matteo sent me a custom build it is ok. My current version is 2343 and everything works as expected.

Hi Kyle,

Is this an identical issue to the initial post or a similar issue?

What version of Panda are you currently using?

What device are you using it on?

What system version is the device using?

MacBook Pro (16-inch, 2019)
11.5.2 (20G95)
Version 1.0 (2343)

Hi Kyle,

The problem with not being able to open .md files might not be related to Panda. It can happen if macOS didn’t register Panda as being an editor for Markdown files.

This can usually be solved by rebooting, or moving Panda inside the Application Folder.

Please try this (rebooting or moving) and let us know if it helps.

If not, no worries, we’ll investigate further.