Folding list in text makes entire list and sentence above disappear with no ellipsis

Testing version: Version 2.0 (9695)

What were you doing: Folded a list as in the screen capture

What feature did you use: Toggle folding

What happened: Entire list disappeared, together with it intro sentence.

What did you expect to happen: At the very least show ellipsis as with lists on their own.

Actually it should not be foldable without a parent node

I’m ok if it’s foldable as long as an ellipsis is shown. It can be useful to fold top level lists.

The default behaviour is to fold the heading of that section where this list appears. It is somehow confusing that the same command applied on the same part of a bullet list folds different things, depending if the node contain a subnode or not

Any chance the first header before the list was folded instead of the list itself? (I can’t tell from the video)

No, there wasn’t a heading above it up to a H2, but there was another list right above the sentence that introduces the list.

But when I tried it now, I can’t reproduce it anymore… yesterday I could – three times with the same result. (I do shut down my Mac every day, power off, I mean; perhaps that has an influence?).

I don’t think a device reboot is what may have fixed this bug, it’s more likely it’s caused by an unconsidered state of the text view. The editing in the video happened in the main window or in a detached note? Can you please send me the note in the video as .bear or textbundle?

Here it is.

(Attachment TestNote.bear is missing)


I can’t send a zip file nor can I send a .bear file. It doesn’t upload in the forum via web either.
Please advise.

Erik Vlietinck
Freelance journalist and content writer for Fortune 500 companies and SMEs.

1 Like