Horizontal rules in IOS apps

Bear Support Forum

I’m a fairly new user and brand new to this forum. I feel like the answer to this question is obvious, but I can’t find it here or in the support documents.

Three dashes on MacOS of course creates a horizontal rule. If I try the same on iOS or iPadOS, the first two dashes auto-correct to an em dash and I am left with an em dash and a dash.

If I type three dashes in Drafts on iOS and paste into Bear, I get the expected result of a horizontal rule.

If I turn off Auto-Correct in iOS, it still seems to correct the first two dashes to an em dash.

How are others working around this? It seems like Drafts found a way to disable that in their Markdown keyboard mode.

Thanks for your help.


It’s not just you, I tried it too, and it doesn’t work on iPadOS. Until someone replies with a better answer, you can use this in the on-screen menu:

Currently, the only way to disable smart quotes on iPad and iPhone is the system-wide option. Go to Settings > General > Keyboard , and toggle off “Smart Punctuation.”

As an alternative, you can also make one by typing three asterisks (***) or three underscores (___) on an otherwise empty line.


Ah ! I thought I checked the menu. Many thanks.

1 Like

Thanks, that will work fine. Also, a fellow user pointed out the menu option.

1 Like

Well, I also overlooked the keyboard shortcut of Option-Cmd-s. Not sure which method will become a habit, but I have plenty of options here!