Last character is disappeared on the table when I type with Korean and click outside of the cell

Testing version: 2.0.3(11772)

What were you doing: Type Korean on the table and click outside of the cell

What feature did you use: Table

What happened: Last character is disappered

What did you expect to happen: Last character is not disappeared.

Although I don’t have Korean enabled, I know table improvements were made in 2.0.5. Might be worth testing that and seeing if the issue persists?

Yes, I updated to 2.0.5 and tested it again but it reproduced.

@HumbleBear Why this post was flagged by ad?

I have no idea; I’m just a community user here. I don’t have any insight into why people flagged the post

Oh, Sorry :sweat_smile: thanks. have a nice day.

1 Like

Hello folks,

we’ve fixed this in our internal build, it should be fixed for everyone in the next update :slight_smile: