Both options "use first line" and "use filename" are checked in import

Testing version: Version 2.0 (9695)

What were you doing: Importing files (.bear type)

What happened: In file import dialog (Options), both “Use first line as title” and “Use filename as title” are enabled (checked) by default.

What did you expect to happen: I believe they should be mutually exclusive (as was the case in Bear 1 version), checking one should uncheck the other

Also, “bear” filetype should be also mentioned here in the text? (if this option applies to it)

EDIT: They actually are mutually exclusive after I click on one of them. But original state when opening import window is as attached


1 Like


this is not supposed to happen. I am unsure about how this happened and I have to run some tests.

Thanks for reporting this bug.