Crash when selected text is “selected”

Testing version: v0.1 (3113)

What were you doing:
Selected Text and accidentally hit “select” in the pop up crashes the app.

What feature did you use: Editor

What happened: Crash

This happened several times when I tried to reproduce it.

What did you expect to happen:
Basically nothing. Text was already selected. I tried to select all, but didn’t find the option.

1 Like

Version: Version 2.0 (11586)
What were you doing: Same here - mindlessly selecting within a patch of already selected text, usually when trying to select a slightly different section within some larger selected area…
What feature did you use: Editor
What happened: Crash, almost always reproducable.
What did you expect to happen: I expected the current selection to disappear and a new one start at the point of mouse-click.

System Info:
Apple M1 Pro running MacOS 13.4 (22F66)

Hello, do you mind sending me the note in the video? @justkristin

Markdown (746 Bytes)

I got it (never mind @justkristin), we fixed this issue and we’ll ship a fix for Bear 2 with the next update. Panda will be updated as soon as possible.

Oh, good lord, I am sorry - I didn’t see these emails until now. Let me know if you still want anything from me. Sorry again! Thank you for all you do!


1 Like