Quotes: impossible to come back from second level quote to first level

Testing version:
2.0 (9695)

What were you doing:
I wrote a quote and inside of that i started a second level quote. Then i tried to go back to the first level quote by “enter”

What feature did you use:

What happened:
With “enter” i tried to go back to first level quote. That seemed to go well. But after continuing writing the second level quote sign appeared again

What did you expect to happen:
Writing in first level quote

While this is can be confusing, it’s how Markdown works and not a bug.

It’s just not possible to lower the blockquote level in the same “block” → example and link to the specification.

There are several editors who fulfill the expectation. It works in obsidian (with a bug of another kind) and in Lattix f.e.

Sure, if other editors are willing to deviate from the standard they can do that, but we’re trying to follow the standard as much as we can :slight_smile:

Taking Obsidian as an example: you’re allowed to do what you’re asking in the editor, but then the preview is still correctly respecting the standard so it doesn’t really make a lot of sense.

Ok, I see, so the only editor seems to be lattix. In that case I must say that the specification do not consider all reasonable scenarios of quotes in quotes. Workaround for me: I will use apostrophes for the second quote

Strange, you also use apparently the 1.0 version of obsidian. But as you can see i get other results. In the screenshot you see obsidian on windows. I will test later on mac again.
Does the argument that obsidian defines the standard has any chance? :wink:

On mac i see the same result like in windows. That’s indeed strange. I tested other editor. iaWriter does it like bear. Typora on the other hand allows going back one level higher. I guess the specification for that has to be changed: if it is possible with bullets list to go the levels back, why not with quotes?

Currently, something like this works