Sync Issues between devices

Testing version: latest version

What were you doing: normal note editing

What feature did you use: sync between iPhone and iPad

What happened: sync is not working

What did you expect to happen: sync between devices

As of late the sync has been failing between iPhone and iPad. If I edit a note is is not syncing to the other device. To get it to sync I have to uninstall the app and reinstall and then it works for a time then begins to cease syncing again.

Please write to our customer support, we can’t provide assistance here for this kind of issues.

I am seeing the same issue. I am not sure if it is a sync issue or if it is a note display issue.

If anyone else is seeing this, are there any troubleshooting steps to follow?

I submitted a support request earlier today as was suggested.

On Monday, I also encountered a similar problem that I couldn’t sync data to other devices on my iMac.

I didn’t see a similar problem in the forum. I thought it was my device. Therefore, I tried to uninstall and reinstall, but it was only synchronized at startup, and subsequent new changes were no longer synchronized.

Finally, I tried to uninstall the application and delete the directory /Library/Group Containers/ Reinstall the app, and everything works properly after the data synchronization is completed.

Tip: If you also want to delete the application directory, please back up the data first : D

I also face synchronisation issues between iPad and Mac. I am using the lastest version and haven’t observed such an issues with previous versions.

i face the same issue 2 min ti sync notes i write on mobile to mac
i opened a ticket a few days ago no answer no solution

To specify more, the mobile (iPad / iPhone) to Mac app is not syncing. As I can read more and more of the same issue here and on Reddit, I assume it is a global issue.

Update. I decided to install the beta 2.1 and thus far the sync issue has not been occurring. I’ve not changed anything on my end (that I know of) but maybe there were changes in 2.1?

I have the same problem :
iPhone IOS 17.2.1 (last version) - Bear 2.0.17 (last version)
IPadOs 17.2 (last version) - Bear 2.0.17 (last version )
MacOS 13.5.2 -Bear 2.0.17 (last version )

Synchro is fine :
• ⁠from iPad to Mac and iPhone (for creation. Deletion or Uodate)
• ⁠from Mac to iPhone and iPad

BUT synchro doesn’t work anymore from iPhone to Mac and iPad (for creation, deletion or update).

What could be the problem ??

1 Like

Good news : I’ve just updated Bear 2.0 and installed Bear 2.1 on MacOS, iPadOS, iOS.

Sync problems are solved.

1 Like