Two finger swipe on iPad not working

Testing version: Build 11586

What were you doing: trying to use two finger swipe on iPad

What feature did you use:

  • two finger swipe sideways for history
  • two finger swipe down/up for end/start of note

What happened: nothing

What did you expect to happen: showing up history buttons, jumping to the end/start of note

I have to mention that I am already testing iOS 17. But: on my iPhone (model: iPhone 13 mini) with iOS 17 it is working perfectly - but not on my iPad (model: iPad 11-inch Pro A1980)

The two finger swipe sideways for history doesn’t show or hide the history. They can be shown by notes menu or by tapping with two fingers on the note. The swipe however shows the next or previous note: it has the same function like the buttons. Have you checked that your history is not empty?

The two finger swipe up and down was a bit tricky in my case because assumingly i tried to swipe with twofingers but one finger is quicker on the screen than the other so that it is interpreted as one finger. I splitted the swipe into two steps: at first i put two fingers on the screen and then i swipe down or up

Since you use iOS17 likely that can be the reason in your case

No that is definitely not the case.
On my iPhone: if I type with 2 fingers the history menu appears immediately, also up/down swipe with two fingers work. And on the iPhone also the swipe left/right works perfectly - even there is no history there is a haptic feedback.

All this behavior is missing on the iPad.

I even installed the iPad completely new and the first app was Bear beta. The same behavior.

By the way - the same behavior with iPadOS 17 beta 2. 2finger swipe does not work.
Whereas with iOS 17 beta 2 everything works.

With Bear 2 Beta Build 11657 solved - now it works! Thank you!