Web clipper crashes Bear

Testing version: Version 2.0 (9695)

What were you doing: using web clipper

What feature did you use: using web clipper

What happened: Bear crashed

What did you expect to happen: clip content to Bear

On some websites. Not all. Still trying to determine which websites are crashing Bear. I was actually looking at a hotel reservation and tried to clip the home page of the hotel and Bear crashed. A couple others crashed then I had some success with pages that had more text than images. I clip a lot so will update this post if I see anything specific or more.


It’s more likely the problem is a new HTML importer but fixing it is almost impossible without having the web page or a crash log (the first is better in this case).

Thanks for reporting this bug.

Thanks, and that makes sense. Multiple other clips I tried seemed to work well. Overall I’ve seen far more bugs in other software I’ve tested. This will be an amazing update. Looking forward to the ability to sync and the iOS version.