Drag and drop images from safari does not work

Testing version: macOS 1949

What were you doing: adding images using drag and drop from safari

What feature did you use: drag and drop

What happened: [(null)](๐Ÿ”—)<!-- {"embed":true} -->

What did you expect to happen: image properly displayed

This still has not been addressed, and the app crashes when I drag and drop images (iPhone)

1 Like

Just adding to this prior to creating a similar report.

The same goes for taking a screenshot on macOS and while itโ€™s still hanging in the bottom fly-in preview (before getting save to a file on Desktop) you were normally able to drag 'n drop it into Bear. This doesnโ€™t work anymore. Now you have to let it save first and then pull the file.

Iโ€™d imagine something with file location plays into this, which would also explain the case with Safari most likely.

I canโ€™t simulate this issue. Can you please tell me the macOS release you are running? Have you changed macOS screenshot settings via command lines?

It just tried to reproduce it (the issue I was encountering). Now it works again for me with taking a screenshot via macOS and dragging the preview into Bear.

Iโ€™m running 13.4.1 (22F82) and as of today Version 2.0 (11657).