Links can be underlined not always working

Testing version: Version 2.0 (9735)

What were you doing: Trying to underline links

What feature did you use: Command-U

What happened: When I hit this shortcut on a link of a single word in the title header of a table I had created minutes before, it worked. When I tried underline a link in a note that I got imported earlier from B1, it did not. The screenshot shows what showed up.

What did you expect to happen: Underline to work with “old” links as well.

I also see that the new fix only underlines the implicit outward links and donmt work with only the urls or the wikilinks.

I can confirm We allowed underlining only to the MD links and we forgot wiki links and automatic links. We’ll fix this with the next update.

1 Like

You forgot?
You probably don’t know this, but there’s a very good note taking app. It is beautifully designed and has just the right features, including a nice list. You really should try it out. It’s called Bear.


1 Like

:laughing: I’ll give it a shot