Quick open doesn't display the note containing the keyword

Version: 2.1.1

What were you doing: searching using Cmd + O, typing “webkit”

What feature did you use: quick open (I guess)

What happened: the note with title containing the word “webkit” doesn’t show up

What did you expect to happen: the note to show up


I quit Bear and opened it again but the bug still exists.

Take a look into the note to check if the title is in the very first line of the note. In bear a title is defined as the first line of the note. If that line is blank then the note is considered as untitled.

It’s in the first line though. If I search a different keyword the note will show up.

It seems that Quick Open won’t search for a keyword if the title is longer than a certain length and the keyword is after that length limit. E.g. I tried typing “abc” to search for the note “lorem ipsum lorem ipsum lorem ipsum lorem ipsum lorem ipsum lorem ipsum abc” but Quick Open doesn’t show it, but if the note’s title is “lorem abc” then it will show the note.

1 Like

same problem here, seems still not solved with 2.1.9