Toc in pdf bug with hierarchy

Testing version: 0.1 (2936)

What were you doing: export my note in pdf

What feature did you use: export in ped

What happened: toc are having one empty parent at the very beginning which includes my documents h1.

What did you expect to happen: toc starting with the h1 of my note.

Hello and thanks for reporting this issue, do you mind sharing a markdown file that gives you the bug reported?

The bug is very visible when you export the default Welcome file.

Same bug in export on both on MacOS and iOS:

Wow, we tested the PDF in, and the ToC was/is fine, but we didn’t try it in Acrobat.

We don’t know why Acrobat is doing that, but we’ll see if we can do something about it :slight_smile:

Thanks again for all your support!

Same issue when viewing in PDF Expert both on iOS and MacOS:

An empty/blank folded parent TOC section –
you have to expand this to see the documents H1 etc:

In PDF Expert on iPad it’s even worse: this blank section is so slim that’s it’s really difficult to expand it, the expand icon mostly hidden under Search bar, so it looks like there is no TOC at all:

PS. No worries, you will get there in the end – soon I hope :wink:

Yep, that’s exact my case, since ios preview have no toc at all, i’ve tried pdf expert and got same result